Results 1 to 8 of 8

Thread: Help Friends

  1. #1
    Iron Member Contributor Level 1
    Join Date
    Apr 2018
    Posts
    12
    Rep Power
    1

    Help Friends

    When I go to Invite Friend> Help friends, a message saying "connecting" will pop up. Well, after that, the message saying "connecting" won't disappear. This does not always happen but it annoys me because I need to restart the game.

    Click image for larger version. 

Name:	Screenshot_2018-04-28-16-06-35.jpg 
Views:	0 
Size:	94.8 KB 
ID:	13896

    P. S. : I have good connection. 10mbps that is.

  2. #2
    Administrator Contributor Level 12 Betty's Avatar
    Join Date
    Sep 2014
    Posts
    23,711
    Rep Power
    10
    Quote Originally Posted by TwentySix View Post
    When I go to Invite Friend> Help friends, a message saying "connecting" will pop up. Well, after that, the message saying "connecting" won't disappear. This does not always happen but it annoys me because I need to restart the game.

    Click image for larger version. 

Name:	Screenshot_2018-04-28-16-06-35.jpg 
Views:	0 
Size:	94.8 KB 
ID:	13896

    P. S. : I have good connection. 10mbps that is.
    Dear Leader
    Could you tell us your account id number to check please? And do you use HD or Non-HD version please? Thanks.

    Best Regards
    Betty

  3. #3
    Platinum Member Contributor Level 7
    Join Date
    Mar 2016
    Posts
    329
    Rep Power
    15
    It happened to me a couple of times as well but it got fixed by itself.

    A workaround that I found at the time so I could claim my rewards was to turn off WiFi on my device and then back on.
    That way the game would finally prompt the retry button and stop trying to connect.

  4. #4
    Iron Member Contributor Level 1
    Join Date
    Apr 2018
    Posts
    12
    Rep Power
    1
    @Betty:
    Account ID: 27581172
    Server 203
    And I'm using Non-HD Version. My client version is 2.1.110.309. I'm trying what Psoliogkos said but it doesn't work for me.

  5. #5
    Platinum Member Contributor Level 7
    Join Date
    Mar 2016
    Posts
    329
    Rep Power
    15
    Try to go back to main screen (using the back button on your phone) first and then turn wifi off/on.
    If "connecting" goes away this way, try to go claim your rewards again.
    I hope this one works for you.

  6. #6
    Platinum Member Contributor Level 7
    Join Date
    Oct 2015
    Posts
    355
    Rep Power
    15
    Most times it works for me too.

  7. #7
    Administrator Contributor Level 12 Betty's Avatar
    Join Date
    Sep 2014
    Posts
    23,711
    Rep Power
    10
    Quote Originally Posted by TwentySix View Post
    @Betty:
    Account ID: 27581172
    Server 203
    And I'm using Non-HD Version. My client version is 2.1.110.309. I'm trying what Psoliogkos said but it doesn't work for me.
    Dear Leader
    Our developer told me that we improved the algorithm to make it happen less often. And we will study your case and further improve the codes. Thanks.

    Best Regards
    Betty

  8. #8
    Iron Member Contributor Level 1
    Join Date
    Apr 2018
    Posts
    12
    Rep Power
    1
    Quote Originally Posted by Betty View Post
    Dear Leader
    Our developer told me that we improved the algorithm to make it happen less often. And we will study your case and further improve the codes. Thanks.

    Best Regards
    Betty
    That's a good news. Also, I'm experiencing what you're saying. It happens to me less than the past weeks. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •