Results 1 to 6 of 6

Thread: Evolution don't work

  1. #1
    Universal Leader Contributor Level 10
    Join Date
    Oct 2015
    Location
    Moscow, Russia
    Posts
    1,028
    Rep Power
    42

    Evolution don't work

    I have 154 soulstones and 810k gold, have screen with message "Evolution Success" and my Old Curse stay with 4 stars. And I miss 500k gold after that. Account ID 9886508

  2. #2
    Administrator Contributor Level 12 Betty's Avatar
    Join Date
    Sep 2014
    Posts
    24,278
    Rep Power
    10
    Quote Originally Posted by Garrett View Post
    I have 154 soulstones and 810k gold, have screen with message "Evolution Success" and my Old Curse stay with 4 stars. And I miss 500k gold after that. Account ID 9886508
    Dear Leader
    Please try kill the App and restart and see if it works. Thanks.

    Best Regards
    Betty

  3. #3
    Universal Leader Contributor Level 10
    Join Date
    Oct 2015
    Location
    Moscow, Russia
    Posts
    1,028
    Rep Power
    42
    Ok, it works right now, now I have 5 star Old Curse, but still need 500k gold what disappear because of the glitch. Can you check account and see logs?

  4. #4
    Administrator Contributor Level 12 Betty's Avatar
    Join Date
    Sep 2014
    Posts
    24,278
    Rep Power
    10
    Quote Originally Posted by Garrett View Post
    Ok, it works right now, now I have 5 star Old Curse, but still need 500k gold what disappear because of the glitch. Can you check account and see logs?
    Dear Leader
    We don't see any places that your gold deducted suddenly. And evolving heroes to 5-star costs 800k, not 500k. Maybe you used it on the 500k chest. Thanks.

    Best Regards
    Betty

  5. #5
    Universal Leader Contributor Level 10
    Join Date
    Oct 2015
    Location
    Moscow, Russia
    Posts
    1,028
    Rep Power
    42
    Quote Originally Posted by Betty View Post
    Dear Leader
    We don't see any places that your gold deducted suddenly. And evolving heroes to 5-star costs 800k, not 500k. Maybe you used it on the 500k chest. Thanks.

    Best Regards
    Betty
    I know. I have 800K gold, and after I have glitch with evolving OC happens, I have only 300K. I know what I need 800K gold, and I don't understand too why I lose 500K gold. May be this glitch happens because of unstable internet connection. Even if I use it for chest, it can show up in logs, right?

  6. #6
    Administrator Contributor Level 12 Betty's Avatar
    Join Date
    Sep 2014
    Posts
    24,278
    Rep Power
    10
    Quote Originally Posted by Garrett View Post
    I know. I have 800K gold, and after I have glitch with evolving OC happens, I have only 300K. I know what I need 800K gold, and I don't understand too why I lose 500K gold. May be this glitch happens because of unstable internet connection. Even if I use it for chest, it can show up in logs, right?
    Dear Leader
    We don't see your gold deducted suddenly. And all recorded -500k were for opening chests. And we don't see your gold dropped from 800k to 300k from the log. Thanks.

    Best Regards
    Betty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •