Page 1 of 15 12311 ... LastLast
Results 1 to 15 of 212

Thread: version 1.9.0 is no longer active ?

  1. #1
    Iron Member Contributor Level 1
    Join Date
    Jun 2015
    Location
    TURKEY
    Posts
    12
    Rep Power
    5

    Question version 1.9.0 is no longer active ?

    hello i am playing in v 1.9.0.55 because i did not like v 2.0.

    my problem : today then morning, i cant play game . it says loading....
    i wait 1-2 hours still cant connect. stucks at loading screen..


    i play game on computer with bluestacks app.

    i wonder version 1.9.0 is no longer connect to game ?
    or this situation is temporary ?


    regards..

  2. #2
    Bronze Member Contributor Level 4
    Join Date
    Apr 2015
    Posts
    78
    Rep Power
    7
    Same thing here Betty, I prefere to play in version 1.9.0 and it stucks at loading when starting the game.
    Could you please fix it?

    thanks,

  3. #3
    Bronze Member Contributor Level 4
    Join Date
    Dec 2014
    Posts
    53
    Rep Power
    6
    Give us back v1.9 please!
    Or at least give us an update what happened to v1.9??

  4. #4
    Prime Leader Contributor Level 11 Lady-E's Avatar
    Join Date
    Aug 2015
    Posts
    2,043
    Rep Power
    80
    It's probably blocked because of new update in 2.1 version that hasn't been implemented for 1.9 version...good question is will they make this update at all for 1.9 version or is this official end of that version?!

  5. #5
    Gold Member Contributor Level 6
    Join Date
    Mar 2015
    Posts
    188
    Rep Power
    11
    Quote Originally Posted by Lady-E View Post
    It's probably blocked because of new update in 2.1 version that hasn't been implemented for 1.9 version...good question is will they make this update at all for 1.9 version or is this official end of that version?!
    ^thats the questions is it over / just a bug

  6. #6
    Bronze Member Contributor Level 4
    Join Date
    Apr 2015
    Posts
    78
    Rep Power
    7
    it's most probably a bug that needs to be fixed because if you install again the version 1.9.0 it will download all updates till 55.

  7. #7
    Gold Member Contributor Level 6
    Join Date
    May 2015
    Posts
    164
    Rep Power
    11
    It still downloads because the patch files are still hosted on the file server, but they can deny access to their game server based on the version you are using.

  8. #8
    Iron Member Contributor Level 1
    Join Date
    Jun 2015
    Location
    TURKEY
    Posts
    12
    Rep Power
    5
    so it is a bug ? i hope it will be fixed. because 2.0 is so bad to me. i can give up the game if it wont be fixed .

  9. #9
    Gold Member Contributor Level 6
    Join Date
    May 2015
    Posts
    164
    Rep Power
    11
    well, it's not necessarily a bug, it can be, but it could also be a decision on their side to not support 1.9 anymore.

  10. #10
    Bronze Member Contributor Level 4
    Join Date
    Apr 2015
    Posts
    78
    Rep Power
    7
    @ Betty and Ember: do you think you can provide an update on this topic?

    Best regards,

  11. #11
    New Comers
    Join Date
    Mar 2015
    Posts
    4
    Rep Power
    5
    Please Ember help us! we need them to update files with the necessary patches so that we can sill play 1.9 version. It stopped working today it won't take to much to fix for many people that play.

    Please get us help with this issue thanks!

  12. #12
    Bronze Member Contributor Level 3
    Join Date
    Sep 2015
    Posts
    45
    Rep Power
    6
    Bump567890

  13. #13
    Platinum Member Contributor Level 8
    Join Date
    Feb 2015
    Posts
    432
    Rep Power
    19
    I can't log in 1.9 too
    But u still got attacks from players who is using old version
    Because I can't see replays from BlueStakes

  14. #14
    Iron Member Contributor Level 2
    Join Date
    Sep 2014
    Posts
    21
    Rep Power
    6
    Me too, why i can't login on 1.9, but my guildmates can login normal.
    Pls bring back 1.9 for us.

  15. #15
    Administrator Contributor Level 12 Betty's Avatar
    Join Date
    Sep 2014
    Posts
    24,363
    Rep Power
    10
    Quote Originally Posted by Slicer320 View Post
    Please Ember help us! we need them to update files with the necessary patches so that we can sill play 1.9 version. It stopped working today it won't take to much to fix for many people that play.

    Please get us help with this issue thanks!
    Dear Leader
    Sorry for the inconvenience. All players will have to update from 1.9 to 2.0 when the ios memory problem is solved. Thanks.

    Best Regards
    Betty

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •