Results 1 to 4 of 4

Thread: Game crashed!! And guild raid not working

  1. #1
    New Comers
    Join Date
    Dec 2015
    Posts
    2
    Rep Power
    5

    Angry Game crashed!! And guild raid not working

    Me and my friend had same issue we kept crashing like 5 time in 1 hour Argh!
    BUT my mate is alot worst also my guild raid didnt show any damage for example last week it was 68% today... still 68%...
    and for last fews day ive failed to claim 120 gems same to my mate

    My info:
    Server:164 Staff of syl

    Character Name:MrSmokeyL2

    Account ID:23338577

    Device(optional): Iphone 4S

    Estimate Time of Problem: is this mean how man time it been happened? if so 5-6 time a hour but if time if day,.. 12:32 i think

    Problem Detail:Crashing, fail to claim, raid damage dont work..

    My mate info:
    Server:164 Staff of syl

    Character Name: Nobodyere2

    Account ID:23338304

    Device(optional): Iphone 4

    Estimate Time of Problem: same as my

  2. #2
    New Comers Contributor Level 1
    Join Date
    Nov 2015
    Posts
    5
    Rep Power
    5
    This game is totally jacked up right now. I can't do anything, it crashes every time I try a raid or Outland, or elite, or normal, or arena, etc... I gave hundreds of dollars for this POS company and their game doesn't work. Fix the damn game. Play test your updates, they are making the game WORSE... I feel like this is a hit and run game.. Make a splash, cool graphics, then just take as much money as possible and not keep the game running well.

  3. #3
    New Comers
    Join Date
    Dec 2015
    Posts
    2
    Rep Power
    5
    Still crashy mc crash crash. And Drop rates seem lower in time rift,,, I may be wrong but I got garbage.

  4. #4
    Administrator Contributor Level 12 Betty's Avatar
    Join Date
    Sep 2014
    Posts
    24,278
    Rep Power
    10
    Quote Originally Posted by MrSmokeyL View Post
    Me and my friend had same issue we kept crashing like 5 time in 1 hour Argh!
    BUT my mate is alot worst also my guild raid didnt show any damage for example last week it was 68% today... still 68%...
    and for last fews day ive failed to claim 120 gems same to my mate

    My info:
    Server:164 Staff of syl

    Character Name:MrSmokeyL2

    Account ID:23338577

    Device(optional): Iphone 4S

    Estimate Time of Problem: is this mean how man time it been happened? if so 5-6 time a hour but if time if day,.. 12:32 i think

    Problem Detail:Crashing, fail to claim, raid damage dont work..

    My mate info:
    Server:164 Staff of syl

    Character Name: Nobodyere2

    Account ID:23338304

    Device(optional): Iphone 4

    Estimate Time of Problem: same as my
    Dear Leader
    For the guild raid problem. Could you attach a screenshot to help us trace the problem please? Thanks.

    Best Regards
    Betty

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •